解决WordPress一直提示翻译需要更新,点了之后还是提示问题

解决WordPress一直提示翻译需要更新,点了之后还是提示问题

  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  •  到期时间:
  • 最近wordpress后台经常提示翻译需要更新,点击之后还是不断提示,找了网络上的这个方法可以解决wordpress一直提示翻译需要更新,点了之后还是提示问题。

    先是提示有“一些翻译需要更新”。

    到了/wp-admin/update-core.PHP页面,点击更新翻译后,提示有几个插件的翻译文件更新成功了。

    可是还有提示“一些翻译需要更新”。

    再次点击更新翻译,却是长时间无法响应,最后出现错误页面,可能是timeout的错误。尝试多次一样的结果。

    后来找到了网上有人遇到类似的问题,解决方法貌似都是:“启用scandir函数”,具体操作是: PHP.ini里面的disable_functions去掉scandir

    重启PHP-fpm。

    分享到 :
    相关推荐